DATA MESE

La funzione DATA MESE in Excel

La funzione DATA MESE è utilizzata per sommare un numero di mesi determinato a una data specifica.

Come funzione non ha moltissime applicazioni, ma può essere utile nel caso stiamo valutando di fare modelli su più mesi oppure calcoli di somme condizionate.

La notazione della funzione su Excel è:

=DATA.MESE(data_iniziale;mesi)

Per utilizzare la funzione abbiamo quindi bisogno di:

– una data iniziale da noi specificata
– un numero di mesi che intendiamo sommare o sottrarre

Caso 1: vogliamo sommare mesi a una giornata specifica.

Ipotizziamo di voler aggiungere 6 mesi a una data indicata nella cella G7.

In questo caso la funzione sarà piuttosto semplice. La notazione in particolare sarà:

=DATA.MESE(G7;6)

Caso 2: vogliamo togliere un numero specifico di mesi a una giornata specifica.

Pure in questo caso la funzione sarà intuitiva, consideriamo di voler togliere 3 mesi al valore di giornata trovato nella cella B18. La notazione replicherà quella precedente, ma dovremo ricordarci di aggiungere un -:

=DATA.MESE(B18;-3)

Caso 3: vogliamo togliere un numero specifico di mesi a partire da oggi.

In questo caso dovremo utilizzare la funzione OGGI, consideriamo di voler togliere 8 mesi. Faremo una combinazione di funzioni come segue:

=DATA.MESE(OGGI();-8)

Il ragionamento sarà uguale anche nel caso volessimo sommare un certo numero di mesi.

Caso 4: vogliamo sommare dei valori condizionati inseriti in un certo intervallo.

In questo caso ipotizziamo di voler sommare solo i valori della colonna F per le date della colonna E minori o uguali a un mese dalla data di oggi. Ci servirà la funzione SOMMA.PIÙ.SE. Attenzione anche qui alle varie parentesi.

La notazione sarà:

=SOMMA.PIÙ.SE(F:F;E:E;”<="&DATA.MESE(OGGI();1))

Scopri altri casi pratici per la funzione DATA.MESE: