Calcolo Ricarico Percentuale Excel

Microsoft_Excel_Calcolare_Ricarico_Percentuale

Per il calcolo del ricarico percentuale fra due valori, possiamo utilizzare Microsoft Excel. Questa è una domanda frequente quando stiamo lavorando su listini e valutando quale possa essere il nostro guadagno effettivo.

Il ricarico viene anche chiamato mark-up e può avere un valore diverso a seconda del canale di vendita e del prodotto di riferimento.

Microsoft_Excel_Calcolo_Ricarico_Percentuale

Se vuoi calcolarlo direttamente, puoi utilizzare il file interattivo: inserendo il prezzo di vendita ed il costo unitario, avrai in automatico il ricarico percentuale.


Vediamolo ora su Excel: per calcolare il ricarico percentuale, prendiamo il caso tipico di un prezzo vendita e un costo per un singolo prodotto. Vogliamo determinare quali siano i prodotti sui quali vi sia il ricarico più importante e che portino maggiori guadagni per l’azienda.

Scopriamo come procedere, senza dover utilizzare formule complesse e con un esempio pratico.

La formula generale si presenta come una semplice divisione:

([valore_vendita]-[valore_costo])/([valore_costo])

Esempio: abbiamo una serie di valori nell’intervallo B4:B12, corrispondenti al prezzo di vendita, e nella colonna C4:C12, corrispondenti al costo medio di produzione. Vogliamo effettuare il calcolo del ricarico percentuale su Excel per ogni prodotto inserito a sistema. Consideriamo quindi, nel primo caso con le celle B4 e C4:

– [valore_vendita] = B4

– [valore_costo] = C4

Formula pratica:

E4 è = (B4-C4)/C4

Per migliorare la visualizzazione, potremmo volere un valore vuoto anzichè un errore come #DIV/0! oppure #VALORE! nel caso uno dei valori non fosse corretto. In questo caso, aggiungiamo un pezzo di formula con la funzione SE.ERRORE collegato alla ricarica totale sul costo.

Formula pratica:

E4 è =SE.ERRORE((B4-C4)/C4;””)

Differenza fra calcolo ricarico percentuale e margine percentuale

Dobbiamo fare una distinzione importante fra ricarico e margine. Puoi cliccare il seguente link per calcolare il margine percentuale.

Il margine percentuale è:

([valore_vendita]-[valore_costo])/([valore_vendita])

Mentre abbiamo visto in precedenza che il ricarico è:

([valore_vendita]-[valore_costo])/([valore_costo])

Facciamo l’esempio pratico di un prodotto venduto a 200 € e comprato a 50 €. In questo caso quindi:

– valore_vendita: 200 €

– valore_costo: 50 €

Il margine percentuale sarebbe pari a:

Margine Percentuale = (200-50)/200 = 150/200 = 75%

Il ricarico percentuale segue invece una formula diversa:

Ricarico Percentuale = (200-50)/50 = 150 / 50 = 300%

Potremmo quindi dire che abbiamo venduto un prodotto con un margine del 75% oppure con un ricarico del 300%, ma confonderli crea grandi problemi a livello di gestione finanziaria.

Come notiamo, nel caso del ricarico parlare di ricarico del 300% sarebbe come dire che l’abbiamo venduto al quadruplo del costo (essendo 200/50 = 4). Dobbiamo quindi fare attenzione nel caso si parli alla stessa maniera di un prezzo di vendita pari a 4 volte il costo oppure del 400% di ricarico, poichè sono numeri diversi. Nel secondo caso, è facile confondersi ma stiamo parlando in un prezzo di vendita pari a 5 volte il costo, anzichè 4.

8 commenti su “Calcolo Ricarico Percentuale Excel”

  1. ciao e grazie per la tua disponibilità innanzitutto.
    avrei anche io il mio quesito:
    vorrei fare un excel dove in base al numero dei pezzi scelgo io la percentuale da visualizzare, esempio
    1000 prezzo X 10 pezzi 50%
    1000 prezzo X 20 pezzi 60%
    e così via, spero di essere stato comprensibile.
    grazie mille e buon tutto!

    1. Ciao Donato,

      grazie a te, fa sempre piacere ricevere riscontro!

      Per la tua domanda, non basterebbe una serie di SE? Per dire, assumendo in una cella B7 il numero di pezzi:

      =SE(B7>=10;60%;SE(B7<10;50%))

      e poi moltiplicare per il prezzo di vendita?

      Magari ho frainteso ma spero ti sia utile il suggerimento.

      A presto e buona giornata,

      Marco

  2. Ciao Marco,
    avrei una domanda sul ricario. Se ho il prezzo di vendita di un prodotto e conosco anche la percentuale di ricarico, come faccio a ricavare il prezzo di acquisto su excel?
    es: prezzo vendita €7
    ricarico 460%
    prezzo acquisto? devo fare 7/5,6?
    Grazie dell’aiuto

  3. Salve
    io vorrei fare il calcolo del gross margin (come fa una calcolatrice) ma con Excel
    che calcolo devo fare
    Ad esempio io vorrei ottenere il prezzo di vendita dal costo aumentando una % che mi consenta di ottenere la stessa % se faccio il calcolo a ritroso, quindi nel caso io voglia un GM del 30% io devo moltiplicare il costo per 1,4285.
    Costo: 100 * 43% = 143 143-30% = 100
    grazie mille

    1. Ciao Ermes,

      grazie per la domanda, spero di aver capito bene!

      Mettiamo che tu abbia:

      – Fatturato pari a 100 (cella D2)
      – Costi pari a 30 (cella D3)
      – Gross Margin percentuale pari a 70% (cella D4), calcolato come 1-D3/D2

      Se volessimo fare il calcolo a ritroso:

      – Costi pari a 30 (cella D3)
      – Gross Margin percentuale pari a 70% (cella D4)

      la soluzione sarebbe:

      – Fatturato = D3/(1-D4)=30/(1-0,7)=30/0,3 = 100

      se invece volessi moltiplicare il valore del costo direttamente, il valore sarebbe 1/(1-D4), quindi:

      – Fatturato = 1/(1-D4)*D3 = 1/(1-0,7)*30 = 3,33*30 = 100

      Spero di esserti stato utile!

      Marco

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *