ARROTONDA

La funzione ARROTONDA in Excel

La funzione ARROTONDA viene utilizzata per arrotondare i numeri all’interno di un file Excel. Vi sono diverse funzioni che svolgono questo scopo su Excel, questa è però quella più diffusa.

La notazione su Excel della funzione è:

=ARROTONDA(num;num_cifre)

Per procedere e utilizzare questa funzione ci servirà quindi definire un numero e il numero di cifre che vogliamo restituire. Per numero di cifre in questo caso si intende il numero di cifre decimali che ci servono per la nostra visualizzazione.

Questa funzione viene impiegata spesso nella creazione di report finali o dashboard, poichè prendendo i dati da diverse fonti il rischio è quello di restituire molti decimali poco interessanti per le analisi.

Caso 1: vogliamo arrotondare un valore di una cella eliminando i decimali.

Poniamo che la cella considerata in questo caso sia B25. In B25 abbiamo il numero 99,5.

La funzione sarà quindi:

=ARROTONDA(B25;0)

Il risultato finale sarà 100 perchè ARROTONDA, di default, lavora per eccesso e non difetto.

Caso 2: vogliamo arrotondare un valore di una cella restituendo due decimali.

Ipotizziamo che la cella in questo caso sia C14. Il valore inserito è 3,178.

La funzione sarà quindi:

=ARROTONDA(C14)

Il risultato finale sarà 3,18.

Caso 3: vogliamo arrotondare un calcolo e non una singola cella.

Abbiamo due valori numerici in B8 e C8 che vogliamo moltiplicare, eliminando i decimali.

La funzione sarà quindi:

=ARROTONDA(B8*C8;0)

Se entrambi i valori sono numerici, il risultato sarà un numero senza decimali.


Scopri altri casi pratici per la funzione ARROTONDA: