CONTA SE


La funzione CONTA SE in Excel

La funzione CONTA SE è utilizzata per contare i valori su una singola colonna a seconda di determinate condizioni.

=CONTA.SE(intervallo;criterio)

Per utilizzare la funzione abbiamo quindi bisogno di:
– un intervallo definito nel quale effettuare il calcolo
– un criterio univoco per contare le celle che corrispondano alla nostra richiesta

Ad esempio, se nella cella D2 vogliamo contare quante volte sia presente il valore 3 nelle celle da C1 a C10:

=CONTA.SE(C1:C10;3)

Nel caso volessimo contare tutti i valori positivi dello stesso intervallo, il criterio finale sarebbe “>”&0. Si rende necessario l’uso delle “” poichè inseriamo il confronto con un numero, dobbiamo tenerlo a mente perchè inserendo solo >0 la funzione non ci restituirebbe i risultati attesi.

La funzione può essere utilizzata anche per contare il numero di volte che un certo testo viene ripetuto in un intervallo. Ad esempio se volessimo contare il numero di occorrenze di John nello stesso intervallo:

=CONTA.SE(C1:C10;”John”)

In generale, questa funzione viene utilizzata solo per operazioni molto semplici poichè viene privilegiata la funzione CONTA.PIÙ.SE che permette calcoli decisamente più variegati. Ad esempio la funzione CONTA.PIÙ.SE permette di trovare un numero di occorrenze sfruttando anche i risultati che si trovano su ulteriori colonne, aumentando le potenzialità di calcolo.

Il suggerimento è quindi quello di utilizzare questa funzione solo per calcoli molto rapidi o per evitare di appesantire concatenazioni di funzioni che non richiedono il PIÙ.SE, per esempio se lavoriamo su una singola colonna.

https://www.marcofilocamo.it/funzione-excel/conta-piu-se/

Su questo sito puoi trovare numerosi casi di utilizzo per la funzione CONTA.SE

Scopri altri casi pratici per la funzione CONTA.SE: